Intermittent connection issues to pihole-NL (take three)

April 12, Thu
Affected Service: pihole-nl.freek.ws (185.147.34.122)
  • Investigating
    Again, there are intermittent connection issues to pihole-NL (*sigh*). This is starting to look like a recurring event in my calendar. Again, it looks like it's being caused by the provider, as the node is unreachable from any control panel. I keep you guys posted.

    12:28, Apr 06 CET
  • Fixing
    Reply from hosting provider:

    "Hello,

    There is a problem with the network switch, upstream are working on it.

    Thanks"

    17:08, Apr 06 CET
  • Identified
    Update by provider:

    Dear Customer,



    We are aware of a network connectivity disruption affecting our Netherlands location. We are trying to determine the cause of the issue and are working with our upstream provider.



    We have limited insight at the moment and there are delays with communication. We apologize for any inconvenience caused.



    Please stand by for updates.



    Thank you,

    23:28, Apr 06 CET
  • Resolved
    Switch seems to be have replaced, no response from provider. Closing this for now. Let's hope for the best.

    13:19, Apr 12 CET
Back to current status