Intermittent connection issues to pihole-NL

March 14, Wed
Affected Service: pihole-nl.freek.ws (185.147.34.122)
  • Monitoring
    I've been observing some intermittent connection issues to the NL resolver. The last time this took place was between March 9th at 00:29 AM till 02:40 AM. During this time period, the server itself was up but the webinterface was not responding to requests. I am unsure whether or not DNS requests are also affected, hence I have put more logging in place. I will be monitoring this over the course of this weekend.

    11:05, Mar 09 CEST
  • Identified
    Currently the webinterface is unreachable again. I've identified the issue and will work on resolving it asap. DNS service is unaffected and remains operational.

    19:08, Mar 10 CEST
  • Resolved
    The changes I made seem to have resolved the issue, therefore I am closing this incident.

    13:13, Mar 14 CEST
Back to current status