Intermittent connection issues to pihole-NL (again)

April 04, Wed
Affected Service: pihole-nl.freek.ws (185.147.34.122)
  • Investigating
    I've been observing some intermittent connection issues to the NL resolver again. This time, it looks like it's being caused by my hosting provider. Stay tuned for further updates.

    14:15, Mar 31 CEST
  • Update
    Look at this graph: https://i.imgur.com/eAgSqAP.png
    Something's funky, but I don't know what it is yet.

    14:28, Mar 31 CEST
  • Identified
    The response of my hosting provider is as follows:
    "Thank you for the info. We are aware of intermittent connectivity issues in the Netherlands and are working with the upstream provider to resolve this."
    I.e. the issue is not on my side/out of my hands. I keep you guys posted.

    16:57, Mar 31 CEST
  • Monitoring
    Reply from hosting provider:

    "Hi,

    At this time it seems the issue is resolved as we have not observed any further packet loss, but there is no update from the upstream yet.

    We will continue monitoring the situation."

    19:34, Apr 01 CEST
  • Resolved
    Closing this incident as the upstream issues seem to be resolved. No confirmation from provider though.

    13:13, Apr 04 CEST
Back to current status