Pi-hole NL down

September 26, Wed
Affected Service: pihole-nl.freek.ws (185.147.34.122)
  • Investigating
    Pi-hole NL is currently down, I will investigate the matter.

    08:32, May 08 CEST
  • Investigating
    This is taking a little longer than expected. I've opened a forum topic at the Pi-hole forums to get support. You can track it's status here:
    https://discourse.pi-hole.net/t/pi-hole-not-serving-requests-over-ipv6-remotely
    In the mean time I recommend disabling Pi-hole NL and solely using Pi-hole UK for now.

    20:47, May 12 CEST
  • Resolved
    Oh boy, this has been open for waaaay too long. This was fixed on the 2nd of September. Happy Pi-holing!

    20:40, Sep 26 CEST
Back to current status